AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present  

Go Back   AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present > General DIY Discussions > DIY > First Generation Legend (1986 - 1990)

Reply
 
Thread Tools Display Modes
Old 06-03-2009, 01:26 PM   #1
sam o nela
Banned
 
sam o nela's Avatar
 
Join Date: Jun 2009
Location: SoCal
Posts: 7,250




sam o nela is a glorious beacon of lightsam o nela is a glorious beacon of lightsam o nela is a glorious beacon of lightsam o nela is a glorious beacon of lightsam o nela is a glorious beacon of lightsam o nela is a glorious beacon of light
Default Center Low Beam Mod on G1 Coupes

Originally Posted by eekazum


i know this is lame but i don't think i see a DIY on anything regarding what i see practically every integra owner does so... here goes!

DIY - hooking up the center low beams on coupes

explanation: the usdm g1 legend coupes have 4 headlights: the outer two are used for both low and high beams, and the inner two are there specifically for the high beams only. however, all 4 bulbs are the same 9004s which have filaments for both high and low beams which means the stock coupe actually has the potential to have all 4 bulbs shining low beams at once.

tools: access to a junkyard would be nice. 2 mid-wire tap things from wal-mart, 2 8"~12" wires, a small screw driver, crimping pliers.

background: first of all, i never really liked the way my coupe looks in the dark with its headlights on. from outside, the coupe's headlights have a fairly aggressive look to it that's cleanly negated when it gets dark and all you see are 2 boxes like any ol' car. secondly, it's a little embarrassing when you smoke the shit out of some bimmer only to have to let him catch up a bit so he can light up the road in front of you. driving next to those silverstars and HIDs, seriously, it feels like my lights ain't even on. driving in the rain is a joke as NOTHING in front of my car is lit.


so here goes.


i took the easy route and went to the junkyard and ripped out the bulb assembly from another coupe (or any other vehicle that you know uses 9004s), sockets, harness, and wires. make sure to get at LEAST 8 inches of wire (yank on that shit if need be)


next, remove one of the plugs with the small screwdriver, pull on the wire and it should come right out. this is what you'll be using as a bridge between the 2 bulbs.



now, i got this wire tap kit from wal-mart. application shouldn't require a diploma of any sort.


you're going to tap into the lowbeam wire on the outer bulbs. all 4 bulbs on the coupes are 9004s. you'll notice inner bulb sockets only have 2 wires and there is a little plug where the third wire should be.


remove the socket (easier said than done, especially with the passenger side lights) and simply push it out with a paperclip or similar object.


and snap in the wire bridge you just made.


this is the plug for the outer (passenger side) bulb. we're gunna tap into the middle wire.


lastly, you connect the 2 pieces and yer done!! oh wait, you do the same to the other side, and THEN yer done.


here's a pic of what it looks like with only the drivers side done.
sam o nela is offline   Reply With Quote
Old 02-13-2010, 02:10 PM   #2
Mikeo
1989 Acura Legend
 
Mikeo's Avatar
 
Join Date: Jun 2009
Location: PR, Cali- Cen Cal Baby
Posts: 1,923

Real Name: Mike
Mikeo is on a distinguished road
Default

just got done doing this mod!! ya its a really easy mod if you have the extra
wire, no need to grab the whole harnes lol
Mikeo is offline   Reply With Quote
Old 10-02-2010, 03:48 PM   #3
MD_LegendLS_90
G1 Fan
 
MD_LegendLS_90's Avatar
 
Join Date: Mar 2010
Location: Bellevue, TN
Posts: 304

Real Name: Matt
MD_LegendLS_90 is on a distinguished road
Default

Worked like a charm; now I can see where I'm going at night
MD_LegendLS_90 is offline   Reply With Quote
Old 10-03-2010, 08:29 AM   #4
Mikeo
1989 Acura Legend
 
Mikeo's Avatar
 
Join Date: Jun 2009
Location: PR, Cali- Cen Cal Baby
Posts: 1,923

Real Name: Mike
Mikeo is on a distinguished road
Default

just get some silverstars and you will be good also
Mikeo is offline   Reply With Quote
Old 01-22-2011, 11:56 AM   #5
Ian
Senior Member
 
Join Date: Jun 2009
Posts: 1,479
Ian is on a distinguished road
Default

Which wires do I tap into? Because when I tapped into the center on both outer lights, I had nothing to the mids....
__________________
Ian is offline   Reply With Quote
Old 01-22-2011, 08:32 PM   #6
Mikeo
1989 Acura Legend
 
Mikeo's Avatar
 
Join Date: Jun 2009
Location: PR, Cali- Cen Cal Baby
Posts: 1,923

Real Name: Mike
Mikeo is on a distinguished road
Default

well what i did that made it easy was just get the 9004 center wire that the coupe doesnt have and plug it into the plug and hear the click and your good for that part. Then just use one of the wire tap things or you could even cut the end and unclip the one that your tapping into and put the wire that you cut the end off and wrap the exposed wire around the clip and click back in i sry for the run on sentance lol. not the best in english class
Mikeo is offline   Reply With Quote
Old 01-22-2011, 08:51 PM   #7
LegendaryAffinity
Northwest KA3
 
LegendaryAffinity's Avatar
 
Join Date: Dec 2009
Posts: 1,251

LegendaryAffinity is on a distinguished road
Default

You should have asked to see mine at the meet.

Like Mikeo said, you need to get the little connectors from a junkyard, put them in the center holes in the inner bulb sockets, then run that wire to the center wire of the outer bulb. I can post pics of how I did it if you want. let me know.
LegendaryAffinity is offline   Reply With Quote
Old 01-23-2011, 05:51 PM   #8
thetruth
I'm Awesome
 
thetruth's Avatar
 
Join Date: Sep 2010
Location: Boston, MA
Posts: 521

thetruth is on a distinguished road
Default

like they said get a connector piece from the jy. It doesn't necessarily need to be from a legend but something with the 9004 lights. Just connect that to the wires that are there and put it in the center.should work fine. Mine works great. Someone told me yesterday that I was driving around with my high beams on.
thetruth is offline   Reply With Quote
Old 01-24-2011, 11:12 PM   #9
LegendaryAffinity
Northwest KA3
 
LegendaryAffinity's Avatar
 
Join Date: Dec 2009
Posts: 1,251

LegendaryAffinity is on a distinguished road
Default

Here you go Ian.

Remove the wire and connector from the junkyard socket...(That is a 1970s VDO cruise control amplifier btw)


Put the wire and connector in the center hole(the one that used to have to have the plug) of the inner socket until you hear a click...


Run that new wire to the center wire of the outer bulb socket and tap into it with one of those wire tap connectors.


The whole thing done. At least on one side.


What it should look like.
LegendaryAffinity is offline   Reply With Quote
Old 02-06-2011, 06:04 PM   #10
Ian
Senior Member
 
Join Date: Jun 2009
Posts: 1,479
Ian is on a distinguished road
Default

so after trying that, it didn't work... what would be the cause?
__________________
Ian is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -7. The time now is 05:32 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

AcuraLegend.Org is not affiliated with, nor represents in any form, Acura and Honda Motor Company. Some logos and names used herein remain the trademark of Honda Motor Company.