AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present  

Go Back   AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present > First Generation Legend -- 1986 - 1990 > 1st Gen. Legend General Discussion

Reply
 
Thread Tools Display Modes
Old 12-30-2009, 01:36 AM   #1
kitchwatembo
shot caller
 
kitchwatembo's Avatar
 
Join Date: Aug 2009
Location: Corvallis, Oregon
Posts: 260

kitchwatembo is on a distinguished road
Default Blower fan only works on max

I get no fan unless it clicks into the max position. It's really annoying because I have to have the loudest setting if I want any fan.

I have an L model so its manual control.

Has anyone had similar problems or knows the fix?

thanks
__________________
My 87 Legend L Sedan



-jason
kitchwatembo is offline   Reply With Quote
Old 12-30-2009, 07:34 AM   #2
NuclearSymphony
130R
 
NuclearSymphony's Avatar
 
Join Date: Jun 2009
Location: Grand Rapids, MI
Posts: 1,548
Real Name: Erik
NuclearSymphony will become famous soon enough
Default

Any chance it's the switch? Or, possibly the connection behind the switch.
NuclearSymphony is offline   Reply With Quote
Old 12-30-2009, 07:39 AM   #3
l4zy415
FRISCO LEGEND BABY!!
 
l4zy415's Avatar
 
Join Date: Jun 2009
Location: Wichita, KS
Posts: 10,178

Real Name: James
l4zy415 has a spectacular aura aboutl4zy415 has a spectacular aura aboutl4zy415 has a spectacular aura about
Send a message via AIM to l4zy415 Send a message via MSN to l4zy415
Default

Also make sure the blower fan is cleaned out.
__________________


My Build Thread
Oh my gawd
That jar better blow me twice and cook breakfast for $1000.
l4zy415 is offline   Reply With Quote
Old 12-30-2009, 08:02 AM   #4
kcf
Member
 
kcf's Avatar
 
Join Date: Jul 2009
Posts: 493

kcf is on a distinguished road
Default

Not sure about a G1, but I had the exact same thing happen on my G2 Coupe. I had to replace the blower resistor (mine was expensive) over $100. I should have gone to the junk yard
__________________


Got Boost?
kcf is offline   Reply With Quote
Old 12-30-2009, 08:22 AM   #5
sam o nela
Banned
 
sam o nela's Avatar
 
Join Date: Jun 2009
Location: SoCal
Posts: 7,250




sam o nela is a glorious beacon of lightsam o nela is a glorious beacon of lightsam o nela is a glorious beacon of lightsam o nela is a glorious beacon of lightsam o nela is a glorious beacon of lightsam o nela is a glorious beacon of light
Default

Quote:
Originally Posted by kcf View Post
Not sure about a G1, but I had the exact same thing happen on my G2 Coupe. I had to replace the blower resistor (mine was expensive) over $100. I should have gone to the junk yard
Beat me to it...can't remember ever seeing this on a G1, but my sister's G2 had this problem and replacing that unit was a super easy fix...$7 at the junkyard too
__________________
Quote:
Originally Posted by "Chopped" View Post
I Would Think The Higher Octane Fuel Would Burn Cleaner...Thus Leaving Less Deposits Of Carbon...But Im Not Even Smart Enough To Stop My Phone From Capitalizing Everything...
RIP fut
sam o nela is offline   Reply With Quote
Old 12-30-2009, 11:15 AM   #6
pnoye2
Pinoy Pride...
 
pnoye2's Avatar
 
Join Date: Jun 2009
Location: Laguna Hills, CA.
Posts: 4,350
pnoye2 will become famous soon enough
Default

Quote:
Originally Posted by NuclearSymphony View Post
Any chance it's the switch? Or, possibly the connection behind the switch.
^ +1 ...worn out limiter (resistor) switch will most likely be the culprit; as previously stated!
__________________
...my gold
pnoye2 is offline   Reply With Quote
Old 12-30-2009, 01:16 PM   #7
kitchwatembo
shot caller
 
kitchwatembo's Avatar
 
Join Date: Aug 2009
Location: Corvallis, Oregon
Posts: 260

kitchwatembo is on a distinguished road
Default

i saw that fix in the g2 section, but where is the resistor in a g1? i couldn't find it at acuraoemparts.

it might be the switch but i dont know how to test it, the tests in the FSM seem to only cover the buttons for fresh/rec and vent/hi-lo/etc.


once again thanks for all the quick replies
__________________
My 87 Legend L Sedan



-jason
kitchwatembo is offline   Reply With Quote
Old 12-30-2009, 01:42 PM   #8
awelliott
Senior Junior Member
 
Join Date: Jun 2009
Location: Athens, AL
Posts: 981





Real Name: Tony
awelliott will become famous soon enough
Default

I believe the resistor in the G1 is part of the function control panel. There are also a couple of relays for the blower - I think they're located down by the blower motor itself. I believe the relays are the same, but one controls high speed. However, it looks like if one of those were the culprit, then you'd have no blower at all. In any event, they're easy enough to test if you have the FSM.
awelliott is offline   Reply With Quote
Old 12-30-2009, 04:04 PM   #9
kitchwatembo
shot caller
 
kitchwatembo's Avatar
 
Join Date: Aug 2009
Location: Corvallis, Oregon
Posts: 260

kitchwatembo is on a distinguished road
Default

separate but related, does anyone know what this switch does? its on the bottom of the ac/heater controls

__________________
My 87 Legend L Sedan



-jason
kitchwatembo is offline   Reply With Quote
Old 12-31-2009, 12:03 AM   #10
kitchwatembo
shot caller
 
kitchwatembo's Avatar
 
Join Date: Aug 2009
Location: Corvallis, Oregon
Posts: 260

kitchwatembo is on a distinguished road
Default

blower motor relay's are both good, turns out it was the power transistor. for anyone in the same boat as me here is the transistor, most of what you can see is the heatsink. its located right next to the blower motor behind the glove box.


that cant be right haha


tags: power transistor, blower motor relay, relay
kitchwatembo is offline   Reply With Quote
Reply

Bookmarks

Tags
blower, blower switch, fan, fan switch, max air only


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
radiator fan/condensor fan/horn relays RobRiguez OEM Parts 5 09-02-2009 05:50 PM
Just wow real life mad max GreekPower The Water Cooler 14 08-20-2009 12:48 AM
How The Differential Works Acura Brother The Water Cooler 8 08-10-2009 11:30 PM
what u guys think bout my custom air max 95? BklynSoulja The Water Cooler 13 07-20-2009 10:08 PM
xpressive's ride ('94 KA8 in the works) xpressive Second Gen Legend Gallery -- 1991 - 1995 14 06-09-2009 10:54 AM


All times are GMT -7. The time now is 11:02 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

AcuraLegend.Org is not affiliated with, nor represents in any form, Acura and Honda Motor Company. Some logos and names used herein remain the trademark of Honda Motor Company.