AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present  

Go Back   AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present > General DIY Discussions > DIY > First Generation Legend (1986 - 1990)

Reply
 
Thread Tools Display Modes
Old 06-04-2009, 01:07 PM   #1
Car2n
R.I.P. FUT
 
Car2n's Avatar
 
Join Date: Jun 2009
Location: Hell Paso, TX
Posts: 967

Car2n is on a distinguished road
Default G1 "ticking" noise tappet cleaning DIY

Hi some time ago I removed my tappets to see if I can clean them to solve the known problem with the "ticking" noise on G1's and to my surprise it work for me here are some instructions on what I did hope it works for you.

I am not an expert on posting instructions but i hope this will help some one like it did for me:

1.Need to have these items to start this project.
A)Tappets removed from your engine heads
B)Mineral spirits solvent
C)Container
D)Clean rag
E)Latex or some type of gloves (optional)


2.Drain any oil from tappets don't forget to use gloves



3.In the container pour some mineral spirits about a quart for 12 tappets (one head) i only show 5 for the pic then just let them soak for some time i overnight the soak on mine.




4.After soaking the tappets clean each tappet in the container by pressing in and out and at the same time observe for spring action when you press down the "ball" shape part the tappet should go in very easy then realese it and the tappet should come back to it's normal position in a spring motion if you find any problem with this function need to re-soak the tappets with these problems, if after the second cleaning the tappets still not operating properly the you need to replaced them.



5.Last just clean and dry tappets then recharge with oil (see manual on how to recharge with oil).

Hope this helps...
Car2n is offline   Reply With Quote
Old 10-21-2015, 04:05 PM   #2
AcuraLegend55k1990
{Legend}{Supporter}
 
AcuraLegend55k1990's Avatar
 
Join Date: Dec 2014
Location: Boston
Posts: 96

AcuraLegend55k1990 is on a distinguished road
Default

Where are these things located just my legend up and running
__________________
A C U R A _ L E G E N D
S u p p o r t e r
AcuraLegend55k1990 is offline   Reply With Quote
Old 10-21-2015, 05:39 PM   #3
rwheadon
S*L*O*W
 
rwheadon's Avatar
 
Join Date: Aug 2010
Location: Atlanta, GA
Posts: 3,266




Real Name: Rich
rwheadon is a jewel in the roughrwheadon is a jewel in the roughrwheadon is a jewel in the rough
Default

Aren't there some rods leading up to those tappets that are notorious for getting clogged?

rich
__________________

* Your smoking 3.2 engine is probably ok... replace your valve guide seals before condemning it!
rwheadon is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -7. The time now is 07:27 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

AcuraLegend.Org is not affiliated with, nor represents in any form, Acura and Honda Motor Company. Some logos and names used herein remain the trademark of Honda Motor Company.