AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present  

Go Back   AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present > Second Generation Legend -- 1991 - 1995 > 2nd Gen. Legend General Discussion

Reply
 
Thread Tools Display Modes
Old 12-30-2011, 05:04 PM   #1
JayRuns
Rhode Island Based
 
JayRuns's Avatar
 
Join Date: Mar 2011
Location: Rhode Island
Posts: 46


Real Name: Jason A
JayRuns is on a distinguished road
Default Stock Speaker Performance

Hey everyone, I have a '91 L coupe that's completely stock down to the radio. A few months ago I replaced the blown factory front speakers with some nice 6.5" Pioneers. The sound quality isn't too great from the front end, so today I grabbed some minty fresh speakers (Alpine) from a '99 RL in the car graveyard. The inside of this whip was immaculate, and the factory speakers were in great condition ($5 a piece, too). So my question is whether or not putting Acura factory speakers back in will create a better sound?

Thanks fer the help, guys!
JayRuns is offline   Reply With Quote
Old 12-30-2011, 06:12 PM   #2
kongbuiltt
Dissizit!
 
kongbuiltt's Avatar
 
Join Date: Feb 2011
Location: CNJ
Posts: 945

kongbuiltt is on a distinguished road
Default

Check the impedance ohm rating. The aftermarket speaker(s) generally higher and Bose systems typically run 2 ohms so connecting the alpines non specific to the stock factory system will cause lower volume and mudded sound production. Others can chime in.
ALSO, in this case I would use 2 ohm CDT audio replacements with a crossover. There are are members here that are more knowledge in this area and can advise better.
__________________
Do not dwell in the past, do not dream of the future, concentrate the mind on the present moment.

Simple enough.
kongbuiltt is offline   Reply With Quote
Old 12-30-2011, 06:20 PM   #3
JayRuns
Rhode Island Based
 
JayRuns's Avatar
 
Join Date: Mar 2011
Location: Rhode Island
Posts: 46


Real Name: Jason A
JayRuns is on a distinguished road
Default

Alright, that makes sense. I have a non Bose head unit right now and the speakers are 4 ohm, does that sound about right?
JayRuns is offline   Reply With Quote
Old 12-30-2011, 07:35 PM   #4
Alperovich
The Stig
 
Alperovich's Avatar
 
Join Date: Jun 2009
Location: North Port,FL
Posts: 10,644


Real Name: The Stig
Alperovich is a jewel in the roughAlperovich is a jewel in the roughAlperovich is a jewel in the roughAlperovich is a jewel in the rough
Default

Well a "l" model would have had non premium sound system so a 4ohm system and not a 2ohm.

Possibly the pioneer speaker was just too powerfull for the oem.head unit

Typically the bose system oem.from our cars sound really good imo.

Also bose sells new replacement oem speakers for $40 a POP. Both 2omh and
4ohm speakers.
__________________

94 KA8 DMM LS 6spd "MISTY" 2017-present
94 KA8 Milano LS 6spd "Milano" 2012-2017 RIP stupid camry
94 KA8 SGM LS 6spd "Annie" 2008-???*top secret*
94 KA7 DMM GS auto "Misty" 2008 RIP
93 KA8 GBP LS 6spd 2005-2008 RIP

FOR SALE:dotORG + I<3myLegend(KA/KB) stickers! +more
Alperovich is offline   Reply With Quote
Old 12-30-2011, 07:43 PM   #5
kongbuiltt
Dissizit!
 
kongbuiltt's Avatar
 
Join Date: Feb 2011
Location: CNJ
Posts: 945

kongbuiltt is on a distinguished road
Default

You should be fine. If utilizing an aftermarket harness. There's no bypass needed and the power from an aftermarket head unit should power the interior speakers just fine. Head unit power is rated in RMS. Check speaker max wattage rating, which in your case shouldn't be an issue.
There are some great threads in the audio section of the forum that break down sound dampening, preferred speakers, SQ, etc.
I suggest you familiarize yourself with some basics if you're intending for a clean setup as most members here have upgraded systems with a ton of power. Not sure of your intent; whether you are slowly building out a system or replacing what's needed for the time being there is a lot of intel to be absorbed. And, you can always ask for help... That's what I do.
__________________
Do not dwell in the past, do not dream of the future, concentrate the mind on the present moment.

Simple enough.
kongbuiltt is offline   Reply With Quote
Old 12-30-2011, 08:03 PM   #6
JayRuns
Rhode Island Based
 
JayRuns's Avatar
 
Join Date: Mar 2011
Location: Rhode Island
Posts: 46


Real Name: Jason A
JayRuns is on a distinguished road
Default

ah right thank you! I've had my Legend for about a year now and it was owned by two old ladies before me, so everything is completely stock and I'm hoping to keep it that way. The stock HU isn't too bad, I just want to make sure I get the most out of it. Alperovich, you're prob right about the speakers being too powerful. Hopefully I'll be able to make the swap tomorrow if the weather cooperates. Thanks again for the help, guys, I'll be lurking the audio threads for sure
JayRuns is offline   Reply With Quote
Old 12-31-2011, 07:44 AM   #7
gsdreams
Senior Member
 
Join Date: Jun 2011
Location: Boise, ID
Posts: 1,063

Real Name: Larry
gsdreams is on a distinguished road
Default

There is a problem here. As far as I know, all RL models had the Bose Premium. It even appears that way in the Factory Service Manual, but those aren't always accurate.

The Bose Premium system is a 2 Ohm setup, not 4 Ohm. Those speakers you pulled from the RL are probably going to be 2 Ohm and your system is 4 Ohm..................
__________________

Quote:
Originally Posted by Legend37 View Post
All I got to say is, once you drive a Legend, you fall in love forever.
gsdreams is offline   Reply With Quote
Old 12-31-2011, 08:01 AM   #8
JayRuns
Rhode Island Based
 
JayRuns's Avatar
 
Join Date: Mar 2011
Location: Rhode Island
Posts: 46


Real Name: Jason A
JayRuns is on a distinguished road
Default

I just checked the speakers I pulled and it says "Alpine SA1HN440" 4 ohms-max 30w Made in Japan. Everything in the RL was still stock as well. Does anyone know how well the stereo setup in a '99 RL was?
JayRuns is offline   Reply With Quote
Old 12-31-2011, 08:04 AM   #9
gsdreams
Senior Member
 
Join Date: Jun 2011
Location: Boise, ID
Posts: 1,063

Real Name: Larry
gsdreams is on a distinguished road
Default

Quote:
Originally Posted by JayRuns View Post
I just checked the speakers I pulled and it says "Alpine SA1HN440" 4 ohms-max 30w Made in Japan. Everything in the RL was still stock as well. Does anyone know how well the stereo setup in a '99 RL was?
That RL speaker should have "Bose" with a part number on it. I suspect if you check the part number you will find it's a 2 Ohm speaker for the Bose Premium System. The RL Stereo system is the upgraded version of what the Legend LS has.
__________________

Quote:
Originally Posted by Legend37 View Post
All I got to say is, once you drive a Legend, you fall in love forever.
gsdreams is offline   Reply With Quote
Old 12-31-2011, 08:44 AM   #10
sam o nela
Banned
 
sam o nela's Avatar
 
Join Date: Jun 2009
Location: SoCal
Posts: 7,250




sam o nela is a glorious beacon of lightsam o nela is a glorious beacon of lightsam o nela is a glorious beacon of lightsam o nela is a glorious beacon of lightsam o nela is a glorious beacon of lightsam o nela is a glorious beacon of light
Default

Quote:
Originally Posted by gsdreams View Post
That RL speaker should have "Bose" with a part number on it. I suspect if you check the part number you will find it's a 2 Ohm speaker for the Bose Premium System. The RL Stereo system is the upgraded version of what the Legend LS has.
It says 4 ohm right on the speaker.

So either it was a replacement speaker in the RL, or not every RL came with Premium Bose at 2ohms

If the speaker has 30w max (not RMS) I wouldnt get your hopes up Jay. It will be a fair and cheap replacement, but dont expect crazy awesome sound.
__________________
Quote:
Originally Posted by "Chopped" View Post
I Would Think The Higher Octane Fuel Would Burn Cleaner...Thus Leaving Less Deposits Of Carbon...But Im Not Even Smart Enough To Stop My Phone From Capitalizing Everything...
RIP fut

Last edited by sam o nela; 12-31-2011 at 08:47 AM.
sam o nela is offline   Reply With Quote
Reply

Bookmarks

Tags
acura, legend, speakers, stock


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
what is this speaker for does anyone know? Kev711 2nd Gen. Legend General Discussion 11 04-25-2011 07:18 PM
PERFORMANCE MUFFLER LEGO 1st Gen. Legend Performance Enhancements 35 04-13-2010 04:25 PM
Performance Chip killaswa6 "Not Mine" 0 11-19-2009 11:52 AM
Performance help please!!! shortynereim 2nd Gen. Legend Performance Enhancements 14 10-13-2009 06:42 PM


All times are GMT -7. The time now is 09:25 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

AcuraLegend.Org is not affiliated with, nor represents in any form, Acura and Honda Motor Company. Some logos and names used herein remain the trademark of Honda Motor Company.