AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present  

Go Back   AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present > General DIY Discussions > DIY > First Generation Legend (1986 - 1990)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-28-2009, 01:07 AM   #11
samo8ty5
Senior Member
 
samo8ty5's Avatar
 
Join Date: Sep 2009
Location: All over Cali
Posts: 636

Real Name: Sam
samo8ty5 is on a distinguished road
Default

First great post i just installed this on my 89L, works great but i still need to install the washer/coolent sensor. my 89L has the connections for both of them all ready just cant find where they are in the car (so i guess ill run the line like you did). one thing, couldnt you tap into the oil pressure/low oil warning light, so the info center can have the oil level displayed? also you could put this system on any car really, you just need to know the wiring diagram and match the wires. the display comes off the map pocket and it could be mounted in under the dash or in some other place.
samo8ty5 is offline   Reply With Quote
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -7. The time now is 10:08 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

AcuraLegend.Org is not affiliated with, nor represents in any form, Acura and Honda Motor Company. Some logos and names used herein remain the trademark of Honda Motor Company.