AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present  

Go Back   AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present > Community Events > Southwest US Region > NorCal

Notices

Reply
 
Thread Tools Display Modes
Old 09-06-2014, 04:32 PM   #1
Guidi22
Junior Member
 
Join Date: Aug 2014
Location: Manteca
Posts: 14
Real Name: Chris Guidicatti
Guidi22 is on a distinguished road
Default ideal issue

Can some one help me out. What should a 92 ideal at mine is at 500 is that normal
Guidi22 is offline   Reply With Quote
Old 09-06-2014, 04:41 PM   #2
metpage
Member
 
Join Date: Dec 2009
Location: Dundalk, MD
Posts: 259

Real Name: Billy
metpage has a brilliant futuremetpage has a brilliant futuremetpage has a brilliant futuremetpage has a brilliant futuremetpage has a brilliant futuremetpage has a brilliant futuremetpage has a brilliant futuremetpage has a brilliant futuremetpage has a brilliant futuremetpage has a brilliant futuremetpage has a brilliant future
Default

It can be normal. What problem are you having? Manual or auto trans?

Sent from my Nexus 4 using Tapatalk
metpage is offline   Reply With Quote
Old 09-06-2014, 07:02 PM   #3
greenswisher
Member
 
greenswisher's Avatar
 
Join Date: Dec 2010
Location: Washington
Posts: 383

Real Name: Alex
greenswisher is on a distinguished road
Default

It should be between 600 and 700 depending on your engine/transmission.
greenswisher is offline   Reply With Quote
Old 09-09-2014, 05:56 AM   #4
Guidi22
Junior Member
 
Join Date: Aug 2014
Location: Manteca
Posts: 14
Real Name: Chris Guidicatti
Guidi22 is on a distinguished road
Default

it is a 5 speed and bone stock/
Guidi22 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
VSS issue? Tell me how I'm doing! Legend to Grave 2nd Gen. Legend General Discussion 15 10-22-2013 09:57 AM
AC issue typeIIdude 2nd Gen. Legend General Discussion 2 08-23-2013 08:24 AM
TCS issue Red_rum85 2nd Gen. Legend General Discussion 11 01-15-2013 06:01 AM
Inner Tie Rod issue dubwubwubz 2nd Gen. Legend General Discussion 7 10-11-2012 09:51 PM
ABS/TCS Issue Losaun 2nd Gen. Legend General Discussion 17 05-13-2010 07:49 PM


All times are GMT -7. The time now is 12:28 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

AcuraLegend.Org is not affiliated with, nor represents in any form, Acura and Honda Motor Company. Some logos and names used herein remain the trademark of Honda Motor Company.