AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present  

Go Back   AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present > Second Generation Legend -- 1991 - 1995 > 2nd Gen. Legend General Discussion

Reply
 
Thread Tools Display Modes
Old 11-28-2011, 09:32 PM   #1
93Acura
Junior Member
 
Join Date: Nov 2011
Posts: 2
93Acura is on a distinguished road
Default Transmission Problem '93 6MT Legend Coupe L

(Previously posted in the "New Member Introduction" area - Thanks to Dreams94coupe and ActionJackson for their responses!):

Hello, I'm a newbie from Mobile, Alabama. I have had my '93 Acura since 2002 and it has given me over 135,000 mostly trouble free miles (205,000 total miles on the odometer).

Recently, I was pulling away from a stop light and it began making a loud grinding noise and even though the engine would rev, the car only coasted forward.

Repair shop tore down the clutch and said I needed to replace it, so I got the clutch replaced and also replaced the dual mass flywheel with a single mass flywheel (didn't feel like spending $1400 for the dual mass).

Anyway, I got the car back and it drove fine, for one day. Then, while I was driving along the highway at 70 mph in 6th, I felt a driveline shudder. Next thing I know, the same grinding noise is coming out of the front. I coast the car to the side of the road and get it towed to the shop.

Now, they tell me that there is something going on at the transmission, where the output shaft goes to the clutch. They say that it "pops" and then the output shaft doesn't engage to the transmission!

Has anyone else heard of such a thing? I wonder if the problem might be the short shaft between the clutch and the diff.

I thought that I would pick up a used transmission and get it swapped out, but I have had no luck finding one for a reasonable price.

I have thought about getting a 5 speed transmission and put it in, but haven't had any luck with finding one of those either.

Unless someone would be able to give me some idea of how to economically repair this thing, I will be forced to sell it for parts. I really like the car, so I don't want to do that.

Anyway, thank you for taking the time to read my post. If you have any experience and knowledge that you would like to share with me, I would be most grateful.

Best regards,

93Acura
93Acura is offline   Reply With Quote
Old 11-28-2011, 10:07 PM   #2
gsdreams
Senior Member
 
Join Date: Jun 2011
Location: Boise, ID
Posts: 1,063

Real Name: Larry
gsdreams is on a distinguished road
Default

Have they checked the differential? Our cars have both a trans and differential. It could be the differential itself that is causing the problem. If you fully the trust the shop have them check the differential and the output shaft from the transmisssion. It kind of sounds like your differential might be going out.
__________________

Quote:
Originally Posted by Legend37 View Post
All I got to say is, once you drive a Legend, you fall in love forever.
gsdreams is offline   Reply With Quote
Old 11-29-2011, 07:33 AM   #3
Legend-Coupe
Let that V6 breathe!
 
Legend-Coupe's Avatar
 
Join Date: Jul 2009
Location: The Netherlands (EUROPE)
Posts: 4,644





Real Name: Adnan
Legend-Coupe will become famous soon enough
Default

Quote:
Originally Posted by gsdreams View Post
Have they checked the differential? Our cars have both a trans and differential. It could be the differential itself that is causing the problem. If you fully the trust the shop have them check the differential and the output shaft from the transmisssion. It kind of sounds like your differential might be going out.
Indeed, i heard a very similar story Sunday from a legend owner that broke 2 AT trans to diff shafts like that.
Legend-Coupe is offline   Reply With Quote
Reply

Bookmarks

Tags
6 speed, coupe, transmission


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'93 Acura Legend L 6MT Coupe - Problem 93Acura New Member Introductions 5 12-11-2011 12:07 PM
FS: 93 Legend Coupe L 6MT Blk/tan soloist Legend 14 04-09-2010 07:34 AM
Very, Very, Very weird transmission problem. burke753 2nd Gen. Legend General Discussion 6 03-10-2010 05:22 PM
automatic transmission problem!! help please 2cool 1st Gen. Legend General Discussion 9 11-04-2009 11:39 PM
WTB: G2 Legend Coupe 6MT soloist Legend 8 09-22-2009 12:09 AM


All times are GMT -7. The time now is 05:42 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

AcuraLegend.Org is not affiliated with, nor represents in any form, Acura and Honda Motor Company. Some logos and names used herein remain the trademark of Honda Motor Company.