AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present  

Go Back   AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present > Second Generation Legend -- 1991 - 1995 > 2nd Gen. Legend General Discussion

Reply
 
Thread Tools Display Modes
Old 12-15-2009, 08:16 AM   #21
Legend-Coupe
Let that V6 breathe!
 
Legend-Coupe's Avatar
 
Join Date: Jul 2009
Location: The Netherlands (EUROPE)
Posts: 4,644





Real Name: Adnan
Legend-Coupe will become famous soon enough
Default

How cold?
Legend-Coupe is offline   Reply With Quote
Old 12-15-2009, 08:28 AM   #22
ratsar_nx
Member
 
ratsar_nx's Avatar
 
Join Date: Sep 2009
Posts: 175

ratsar_nx is on a distinguished road
Default

I first remember noticing it when it when it was around 0C, but still a bit above.

I had to do it this morning and it was between -33 and -34C.
I don't really think you can count today's temperatures for the sake of troubleshooting though. At this kind of temperature, nothing works quite right. The starter doesn't spin very quickly and the engine is really rough for the first couple seconds of operation.
__________________
ratsar_nx is offline   Reply With Quote
Old 12-15-2009, 09:18 AM   #23
Legend95
KA7 MANIAC!
 
Legend95's Avatar
 
Join Date: Jul 2009
Location: Europe
Posts: 810


Legend95 is on a distinguished road
Default

i don't believe in that thred but i'll try.

need radio code to bose premium, serial no B21115368.
Legend95 is offline   Reply With Quote
Old 12-15-2009, 11:07 AM   #24
Legend-Coupe
Let that V6 breathe!
 
Legend-Coupe's Avatar
 
Join Date: Jul 2009
Location: The Netherlands (EUROPE)
Posts: 4,644





Real Name: Adnan
Legend-Coupe will become famous soon enough
Default

Quote:
Originally Posted by ratsar_nx View Post
I first remember noticing it when it when it was around 0C, but still a bit above.

I had to do it this morning and it was between -33 and -34C.
I don't really think you can count today's temperatures for the sake of troubleshooting though. At this kind of temperature, nothing works quite right. The starter doesn't spin very quickly and the engine is really rough for the first couple seconds of operation.
-34 WTF!! damn thats cold i'm not surprised most stuff is made to -30C
Legend-Coupe is offline   Reply With Quote
Old 12-15-2009, 11:47 AM   #25
canucks
Senior Member
 
Join Date: Jun 2009
Posts: 543
canucks is on a distinguished road
Default

thanks for the responses guys. I drove around yesterday to test the diff. First of all in d4 the rpms' are lower and the car shifts smoother as well.
canucks is offline   Reply With Quote
Old 12-15-2009, 12:14 PM   #26
Legend-Coupe
Let that V6 breathe!
 
Legend-Coupe's Avatar
 
Join Date: Jul 2009
Location: The Netherlands (EUROPE)
Posts: 4,644





Real Name: Adnan
Legend-Coupe will become famous soon enough
Default

will save you fuel too.
Legend-Coupe is offline   Reply With Quote
Old 12-15-2009, 12:50 PM   #27
Quaraxkad
Moderator?
 
Quaraxkad's Avatar
 
Join Date: Jun 2009
Location: Port Orange, FL
Posts: 3,944


Quaraxkad is a glorious beacon of lightQuaraxkad is a glorious beacon of lightQuaraxkad is a glorious beacon of lightQuaraxkad is a glorious beacon of lightQuaraxkad is a glorious beacon of lightQuaraxkad is a glorious beacon of light
Send a message via AIM to Quaraxkad
Default

Quote:
Originally Posted by ratsar_nx View Post
Does anyone else have to give their car a bit of gas whle cranking to get it to start on cold mornings?
Check the service manual, Chapter 11, "Difficult to start engine when cold".

http://www.atfinley.com/service/inde...=0225&zoom=100
Quaraxkad is offline   Reply With Quote
Old 12-15-2009, 06:28 PM   #28
Wes
Member that 1 time?
 
Wes's Avatar
 
Join Date: Aug 2009
Location: Bay Area, CA
Posts: 6,784

Wes is a glorious beacon of lightWes is a glorious beacon of lightWes is a glorious beacon of lightWes is a glorious beacon of lightWes is a glorious beacon of light
Default

my door locks started acting funny yesterday. When I use the key in the passenger side door lock cylinder everything works fine. When I use it in the drivers side lock cylinder, it unlocks fine, but it only locks the drivers side door, instead of all the doors. in addition, when i'm driving down the road, all of my doors decide to lock randomly. in order to set my factory alarm i have to use the power door lock switch to lock all of the doors and then close the door.

these are the symptoms of a faulty door lock actuator are they not? again, drivers door lock only locks drivers door but not the others, and all doors lock randomly when i'm driving. thanks
__________________
Quote:
Originally Posted by Krizno View Post
Its like buying one shoe bro
Wes is offline   Reply With Quote
Old 12-15-2009, 10:17 PM   #29
canucks
Senior Member
 
Join Date: Jun 2009
Posts: 543
canucks is on a distinguished road
Default

+1 ^ i think your right it looks like the actuator and i think in that old thread at .com the guy was saying the lock cycles multiple times like crazy before it stops and finally lets you out
canucks is offline   Reply With Quote
Old 12-15-2009, 10:20 PM   #30
Wes
Member that 1 time?
 
Wes's Avatar
 
Join Date: Aug 2009
Location: Bay Area, CA
Posts: 6,784

Wes is a glorious beacon of lightWes is a glorious beacon of lightWes is a glorious beacon of lightWes is a glorious beacon of lightWes is a glorious beacon of light
Default

mine doesnt do the crazy cycling yet, it's just locking the door on the drivers side door that gives me a problem. the actual lock on the drivers side will lock, but it doesnt trigger the other 3 doors to lock. also forgot to mention that pushing down the drivers side lock tab doesnt trigger the other 3 doors to lock either, so it shouldnt be the lock cylinder, but rather the actuator.

but as of 1 hour ago it worked like normal again, so i think it's intermittent right now.
__________________
Quote:
Originally Posted by Krizno View Post
Its like buying one shoe bro
Wes is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My 1st Thread for ALL MY Questions from now on here... One6DSwifflY 2nd Gen. Legend General Discussion 98 04-10-2018 07:30 PM
Quick Question Trs031 Second Gen Legend Gallery -- 1991 - 1995 3 08-27-2009 11:17 PM
Quick question Ablest31 2nd Gen. Legend General Discussion 8 08-18-2009 09:18 AM
Quick questions to you tilt mod legend pepz BklynSoulja 2nd Gen. Legend General Discussion 6 08-14-2009 06:43 PM


All times are GMT -7. The time now is 08:36 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

AcuraLegend.Org is not affiliated with, nor represents in any form, Acura and Honda Motor Company. Some logos and names used herein remain the trademark of Honda Motor Company.