AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present  

Go Back   AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present > Second Generation Legend -- 1991 - 1995 > 2nd Gen. Legend General Discussion

Reply
 
Thread Tools Display Modes
Old 03-15-2019, 09:27 AM   #11
IamPlan_B
Junior Member
 
Join Date: Mar 2014
Location: Pomona,CA
Posts: 80
IamPlan_B is on a distinguished road
Default

Quote:
Originally Posted by ActionJackson View Post
Yep, pump/modulator is defective.
I tried connecting a jumper wire on terminal 1:& 2 where abs relay is located, and I can hear the motor run. But still not getting any power going thru alb1 fuse
IamPlan_B is offline   Reply With Quote
Old 03-15-2019, 09:31 AM   #12
IamPlan_B
Junior Member
 
Join Date: Mar 2014
Location: Pomona,CA
Posts: 80
IamPlan_B is on a distinguished road
Default

How diffcult is it to replace this pump/modulator?
IamPlan_B is offline   Reply With Quote
Old 03-15-2019, 03:39 PM   #13
JKLedbetter
Marcel's cousin
 
JKLedbetter's Avatar
 
Join Date: Jun 2009
Location: Trinity, AL
Posts: 744



JKLedbetter will become famous soon enough
Default

While you were running the pump, did the sound change to indicate increasing pressure?

Have you opened the bleeder screw to see if there is any pressure in the system? (Warning: be very careful when opening the bleeder screw, especially if you aren't using the Bleeder T-Wrench, as there may be very high pressure.)

-Kennon
JKLedbetter is offline   Reply With Quote
Old 03-16-2019, 04:16 AM   #14
IamPlan_B
Junior Member
 
Join Date: Mar 2014
Location: Pomona,CA
Posts: 80
IamPlan_B is on a distinguished road
Default

I just jumped to see if motor runs thats all. I didn't try checking because I assumed without that wrench it would be too hard and possibly get brake fluid everywhere
IamPlan_B is offline   Reply With Quote
Old 03-16-2019, 09:37 AM   #15
IamPlan_B
Junior Member
 
Join Date: Mar 2014
Location: Pomona,CA
Posts: 80
IamPlan_B is on a distinguished road
Default

Where can I get a bleeder twrench
IamPlan_B is offline   Reply With Quote
Old 03-18-2019, 04:57 AM   #16
JKLedbetter
Marcel's cousin
 
JKLedbetter's Avatar
 
Join Date: Jun 2009
Location: Trinity, AL
Posts: 744



JKLedbetter will become famous soon enough
Default

I got mine from Honda. Don't know if they still sell them.

You could also try activating the solenoids. If there is pressure and if the solenoids will activate then the fluid in the reservoir will rise. There's a thread somewhere on the forum that shows how to activate the solenoids.

Just to double check, did you notice in the link in post#9 that you can page Next to see the rest of the troubleshooting guide?

-Kennon
JKLedbetter is offline   Reply With Quote
Old 03-18-2019, 11:57 AM   #17
IamPlan_B
Junior Member
 
Join Date: Mar 2014
Location: Pomona,CA
Posts: 80
IamPlan_B is on a distinguished road
Default

Yeah, I saw that link.
I went and picked up a used modulator and pump that I removed from a type 2 coupe yesterday for 90 bucks at the local pick a part yard. Going to swap them out and hopefully be done with it.
Got the car fixed, just need this done to her on the road again
IamPlan_B is offline   Reply With Quote
Old 03-18-2019, 07:48 PM   #18
ActionJackson
Legends to go,please
 
ActionJackson's Avatar
 
Join Date: Jun 2009
Location: Florida
Posts: 3,898
ActionJackson is a jewel in the roughActionJackson is a jewel in the roughActionJackson is a jewel in the rough
Default

Did you test the new pump to see if the motor builds pressure and activates the pressure switch? If not, you are probably just wasting your time as 80%. Of the time junk yard units are no good.
__________________
2016 Florida New Years / White Christmas Meet
ActionJackson is offline   Reply With Quote
Old 03-19-2019, 12:58 PM   #19
IamPlan_B
Junior Member
 
Join Date: Mar 2014
Location: Pomona,CA
Posts: 80
IamPlan_B is on a distinguished road
Default

I haven't test yet, the car has just came in running and driving but with BHG, so I'm just gonna hope for the best. Maybe I can make one complete working unit out of two setups
IamPlan_B is offline   Reply With Quote
Old 03-19-2019, 08:34 PM   #20
IamPlan_B
Junior Member
 
Join Date: Mar 2014
Location: Pomona,CA
Posts: 80
IamPlan_B is on a distinguished road
Default

Guess i got a lucky one of those 20%, as I install replacement unit and fill with new brake fluid and no more abs light on start up .
IamPlan_B is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: ABS Modulator jose3030 OEM Parts 2 07-20-2017 08:25 PM
ABS Modulator Leak tenk otomubay 2nd Gen. Legend General Discussion 2 01-21-2014 04:44 AM
ABS modulator rebuild? cakes 1st Gen. Legend General Discussion 5 08-18-2012 08:24 AM
FS: Remanufactured OEM Legend ABS Modulator Olikado OEM Parts 6 02-29-2012 03:12 AM


All times are GMT -7. The time now is 10:13 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

AcuraLegend.Org is not affiliated with, nor represents in any form, Acura and Honda Motor Company. Some logos and names used herein remain the trademark of Honda Motor Company.