AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present  

Go Back   AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present > Gallery > Legend / RL Galleries > Second Gen Legend Gallery -- 1991 - 1995

Reply
 
Thread Tools Display Modes
Old 07-09-2019, 07:31 PM   #1
jgoeke
Junior Member
 
Join Date: May 2019
Location: Kirkland
Posts: 0
Real Name: joe goeke
jgoeke is on a distinguished road
Default Motor binds up won't turn when bolted to transmission

1998 Acura TL 3.2. Best i can tell this is basically a last year of the Acura Legend series with the longitudinal motor.

Issue was the motor would not turn over with breaker bar on crank. Once i pulled the motor/transmission combo out, i loosened the two and separated by about 1/4 inch, it turns over just fine. seems to bind up as the engine finishes mating up to the transmission. I completely separated the two and can see no issue or reason for this.

I'm told by previous owner, the motor was swapped in and they never got it to run. no kidding ;-)

Once theory is the motor (which is a replacement by previous owner) is not quite the correct one for the transmission/car.

Engine block is: C32A 2004240. Guessing transmission is original.

Any chance there is spacer or such available for these situations?

Any ideas are appreciated!
jgoeke is offline   Reply With Quote
Old 07-12-2019, 06:48 PM   #2
rwheadon
S*L*O*W
 
rwheadon's Avatar
 
Join Date: Aug 2010
Location: Atlanta, GA
Posts: 3,266




Real Name: Rich
rwheadon is a jewel in the roughrwheadon is a jewel in the roughrwheadon is a jewel in the rough
Default

There's just too much it could be if this car was frankensteined.

Torque converter wrong/binding.
Differential Locked up
Transmission locked up

also the Legend series continued with a longitudinal motor until 2004 with the RL, which is called Legend to this day outside the NA distribution market I think.

rich
__________________

* Your smoking 3.2 engine is probably ok... replace your valve guide seals before condemning it!
rwheadon is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
car will not turn off! TangentTj 2nd Gen. Legend General Discussion 12 11-25-2013 08:46 AM
FS: Blower,Fans,Turn Housings,ABS,Fuel Rail,Flywheel,A/C Hoses,Motor, Much More... wadd3456 Parting Out 6 01-24-2013 07:02 PM
Motor mount or transmission mount or neither?? MasTeR.LeGenD 2nd Gen. Legend General Discussion 21 09-08-2009 03:13 PM
Fans turn on and off when A/C is on?? Aking 2nd Gen. Legend General Discussion 10 08-26-2009 09:49 AM


All times are GMT -7. The time now is 03:31 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

AcuraLegend.Org is not affiliated with, nor represents in any form, Acura and Honda Motor Company. Some logos and names used herein remain the trademark of Honda Motor Company.