AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present  

Go Back   AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present > Search Forums

Showing results 1 to 3 of 3
Search took 0.01 seconds.
Search: Posts Made By: JKLedbetter
Forum: New Member Introductions 01-25-2019, 12:08 PM
Replies: 11
Views: 489
Posted By JKLedbetter
Sort of sounds like the previous owner had the...

Sort of sounds like the previous owner had the front switch go bad and just rewired it to the rear switch.

-Kennon
Forum: New Member Introductions 01-24-2019, 08:30 PM
Replies: 11
Views: 489
Posted By JKLedbetter
Here's the section in the service manual for...

Here's the section in the service manual for troubleshooting the Anti-Lock brake system:

http://service.arnach.net/index.php?x=0001&y=723&z=2690&r=

It would be easier if you could get the...
Forum: New Member Introductions 01-24-2019, 07:24 AM
Replies: 11
Views: 489
Posted By JKLedbetter
Welcome to the forum. Describe the...

Welcome to the forum.

Describe the electrical issues and maybe we can help you sort them out.

-Kennon
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 03:52 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

AcuraLegend.Org is not affiliated with, nor represents in any form, Acura and Honda Motor Company. Some logos and names used herein remain the trademark of Honda Motor Company.