AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present  

Go Back   AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present > General DIY Discussions > Audio and Other Electronics

Reply
 
Thread Tools Display Modes
Old 07-19-2017, 05:11 PM   #41
sam o nela
Banned
 
sam o nela's Avatar
 
Join Date: Jun 2009
Location: SoCal
Posts: 7,249




sam o nela is a glorious beacon of lightsam o nela is a glorious beacon of lightsam o nela is a glorious beacon of lightsam o nela is a glorious beacon of lightsam o nela is a glorious beacon of lightsam o nela is a glorious beacon of light
Default

Could be a replacment HU from a previous owner...or a late 92 production vehicle that got a changeover unit.

Regardless, I think the difference is in the amps. The HU are strictly signal

Sent from my SM-G920V using Tapatalk
__________________
Quote:
Originally Posted by "Chopped" View Post
I Would Think The Higher Octane Fuel Would Burn Cleaner...Thus Leaving Less Deposits Of Carbon...But Im Not Even Smart Enough To Stop My Phone From Capitalizing Everything...
RIP fut
sam o nela is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:24 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.

AcuraLegend.Org is not affiliated with, nor represents in any form, Acura and Honda Motor Company. Some logos and names used herein remain the trademark of Honda Motor Company.