AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present  

Go Back   AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present > Second Generation Legend -- 1991 - 1995 > 2nd Gen. Legend General Discussion

Reply
 
Thread Tools Display Modes
Old 04-04-2010, 01:44 AM   #1
klue
Junior Member
 
Join Date: Aug 2009
Posts: 40
klue is on a distinguished road
Default No sound?!

I got no sound coming from my rear speakers!

Basically I had subs in the trunk wired up to the rears.

Took the subs out during the winter and left all the wiring there without taping the ends.

Now my rears don't work.

Could it be that I shorted something? My friend things I may have shorted the rear output on the stock bose amp.

Anyone got any ideas why?
klue is offline   Reply With Quote
Old 04-04-2010, 06:17 AM   #2
alittlethin
Senior Member
 
alittlethin's Avatar
 
Join Date: Jun 2009
Posts: 1,278

alittlethin will become famous soon enough
Default

Quote:
Originally Posted by klue View Post
I got no sound coming from my rear speakers!

Basically I had subs in the trunk wired up to the rears.

Took the subs out during the winter and left all the wiring there without taping the ends.

Now my rears don't work.

Could it be that I shorted something? My friend things I may have shorted the rear output on the stock bose amp.

Anyone got any ideas why?
Your friends right. You blew the rear output fuse in the amp. It's soldered in the circuit-board.
__________________
"Where the F.. is the, "SWEET SPOT !!??",... I can't find it??
Quote:
Originally Posted by Dv8 View Post
Come on man, don't take it so serious. It takes a lot of comitment and pride to throw money into something that will never yield a 16th back.

~Dv8
alittlethin is offline   Reply With Quote
Old 04-04-2010, 12:08 PM   #3
klue
Junior Member
 
Join Date: Aug 2009
Posts: 40
klue is on a distinguished road
Default

Quote:
Originally Posted by alittlethin View Post
Your friends right. You blew the rear output fuse in the amp. It's soldered in the circuit-board.
Is this fixable? or do I gotta buy another amp?
klue is offline   Reply With Quote
Old 04-04-2010, 01:07 PM   #4
alittlethin
Senior Member
 
alittlethin's Avatar
 
Join Date: Jun 2009
Posts: 1,278

alittlethin will become famous soon enough
Default

Quote:
Originally Posted by klue View Post
Is this fixable? or do I gotta buy another amp?
If you have a DMM you can check the fuse. I repaired mine by soldering a jumper wire around it.
__________________
"Where the F.. is the, "SWEET SPOT !!??",... I can't find it??
Quote:
Originally Posted by Dv8 View Post
Come on man, don't take it so serious. It takes a lot of comitment and pride to throw money into something that will never yield a 16th back.

~Dv8
alittlethin is offline   Reply With Quote
Old 04-04-2010, 05:38 PM   #5
Quaraxkad
Moderator?
 
Quaraxkad's Avatar
 
Join Date: Jun 2009
Location: Port Orange, FL
Posts: 3,954


Quaraxkad is a glorious beacon of lightQuaraxkad is a glorious beacon of lightQuaraxkad is a glorious beacon of lightQuaraxkad is a glorious beacon of lightQuaraxkad is a glorious beacon of lightQuaraxkad is a glorious beacon of light
Default

Quote:
Originally Posted by alittlethin View Post
If you have a DMM you can check the fuse. I repaired mine by soldering a jumper wire around it.
...Probably not the greatest idea, knowing that those amps were already recalled for starting fires...
Quaraxkad is offline   Reply With Quote
Old 04-04-2010, 08:07 PM   #6
alittlethin
Senior Member
 
alittlethin's Avatar
 
Join Date: Jun 2009
Posts: 1,278

alittlethin will become famous soon enough
Default

Quote:
Originally Posted by Quaraxkad View Post
...Probably not the greatest idea, knowing that those amps were already recalled for starting fires...
Wow, thanks for your electronic knowledge and insight. Don't listen to me, what do I know?
__________________
"Where the F.. is the, "SWEET SPOT !!??",... I can't find it??
Quote:
Originally Posted by Dv8 View Post
Come on man, don't take it so serious. It takes a lot of comitment and pride to throw money into something that will never yield a 16th back.

~Dv8
alittlethin is offline   Reply With Quote
Old 04-04-2010, 08:18 PM   #7
klue
Junior Member
 
Join Date: Aug 2009
Posts: 40
klue is on a distinguished road
Default

Thanks for all the input guys.

I think I'll just buy a used one off someone on the forums!
klue is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Sound of Rotary Apex|000 Videos 2 01-13-2010 03:33 PM
Strange sound, need help! 91RosewoodBrown 2nd Gen. Legend General Discussion 3 10-30-2009 06:18 AM
Sound won't come out of amp Saywhat 2nd Gen. Legend General Discussion 13 10-21-2009 10:24 AM
squiky sound ???? BABO_C27A1 1st Gen. Legend General Discussion 2 10-17-2009 09:26 PM
Sound deadner Dreams94coupe Audio and Other Electronics 19 07-08-2009 02:48 AM


All times are GMT -7. The time now is 12:34 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.

AcuraLegend.Org is not affiliated with, nor represents in any form, Acura and Honda Motor Company. Some logos and names used herein remain the trademark of Honda Motor Company.