AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present  

Go Back   AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present > Second Generation Legend -- 1991 - 1995 > 2nd Gen. Legend General Discussion

Reply
 
Thread Tools Display Modes
Old 03-17-2020, 05:43 AM   #1
Dave KA8
Junior Member
 
Join Date: Mar 2020
Posts: 1
Dave KA8 is on a distinguished road
Default Automatic Transmission problem (91 AT coupe) - goes into neutral

Hello, Legend owners. I need your help. I own a 91 Honda Legend Coupe 4AT and there is issue with the transmission. My first transmission got badly damaged so I swapped it for a repaired one (clutch packs etc.)

Symptoms: Transmission slips out of gear. There are two scenarios:
First scenario: Whilst going at low speeds or coming to a stop: the shift between 2nd and 1st gear makes it slip into neutral and the only way to get it going again is to stop and shift to R and then back to D4.
Second scenario: I am going roughly 60mph and I need to overtake - when there should be a kick down 4th into 2nd gear the transmission slips out of gear. If I let of the gas slightly it comes back to gear.

There are no error codes on the dash. Transmission fluid is clean, no particles. The slippage is not dependant on the oil temperature. Both scenarios do not happen every time.

Repairs: I have replaced VSS sensor, changed oil, transmission mounts, cleaned the electro-hydraulic system of the transmission (shift solenoids) - Ive also tried a spare one, repaired the torque converter. Filter has been changed. Lock-up solenoids (TCC) were changed. Clutch packs were repaired.


Still no dice and I am getting a tad desperate

Ideas what might cause the problem: main-shaft and counter-shaft sensors, loose kick-down cable, bad kick-down solenoid, throttle valve, badly plugged connector (throttle position plug), bad power train controle module (PCM).

Do you have any suggestions what might cause the issue? I would be immensely thankful for your help.
Thanks
- David
Dave KA8 is offline   Reply With Quote
Reply

Bookmarks

Tags
auto problem slippage


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need automatic transmission help blackeagle229 2nd Gen. Legend General Discussion 18 06-26-2013 02:38 PM
Automatic Transmission problem on '94GS? FutureX 2001 2nd Gen. Legend General Discussion 16 04-16-2013 04:56 PM
Transmission Problem '93 6MT Legend Coupe L 93Acura 2nd Gen. Legend General Discussion 2 11-29-2011 07:33 AM
'89 Automatic Transmission blackeagle229 1st Gen. Legend General Discussion 3 01-20-2011 08:39 PM
automatic transmission problem!! help please 2cool 1st Gen. Legend General Discussion 9 11-04-2009 11:39 PM


All times are GMT -7. The time now is 04:26 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

AcuraLegend.Org is not affiliated with, nor represents in any form, Acura and Honda Motor Company. Some logos and names used herein remain the trademark of Honda Motor Company.