AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present  

Go Back   AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present > First Generation Legend -- 1986 - 1990 > 1st Gen. Legend General Discussion

Reply
 
Thread Tools Display Modes
Old 10-25-2020, 12:19 PM   #1
vsouvann
Junior Member
 
Join Date: Sep 2017
Location: San Diego
Posts: 17

Real Name: Vin
vsouvann is on a distinguished road
Default My car won't start.

My car was part for a couple days, and now it won't start. It cranks, but won’t fire. I will check the sparks, but what else could it be? Fuel pump? Pump Relay?
It was getting hard to start in the recent weeks.
vsouvann is offline   Reply With Quote
Old 10-26-2020, 09:33 AM   #2
94LegendaryAcuraGS
The Mad Scientist!!
 
94LegendaryAcuraGS's Avatar
 
Join Date: Jul 2009
Location: Inside the LAB!! ;-)
Posts: 6,586


Real Name: DUH The Mad Scientist!! A.K.A. Chaka
94LegendaryAcuraGS has a spectacular aura about94LegendaryAcuraGS has a spectacular aura about
Default

Sounds like a main relay!! IF the engine is turning over again, and again and again but won't fire up then it isn't getting fuel. The main relay (which on G2s is mounted behind the lower dash panel on the driver's side under the steering wheel) has ONE job and one job only and that is to tell the fuel pump to pump. This is a VERY common occurrence on these Legends especially for the G2 ones I would say. I'm guessing if you still have an '87 (1st Generation) that the main relay is located in a similar position as it is for the G2s.
__________________
3.5 Type II Hybrid Club Member!
The Mad Scientist!!
94LegendaryAcuraGS is offline   Reply With Quote
Old 10-26-2020, 12:59 PM   #3
stephen
Senior Member
 
Join Date: Aug 2009
Location: Sacramento, CA
Posts: 1,036
stephen is on a distinguished road
Default

It could be a lot of things. On the first generation (G1) there are spark plug wires so it's easy to check for spark. I've done that with an inductive timing light or there are inexpensive inline spark testers. There is also a plug on the top of the fuel filter where a fuel pressure gauge can be connected. These tools can probably be rented/borrowed from a car parts store.

The main relay is one possibility. Usually a bad main relay will cause it to start and immediately die. It should also result in no fuel pressure so the diagnostics will help to pinpoint it.

The main relay on the G1 is up under the dash near the instrument cluster. It is inside a plastic box and the easiest way to replace it is to pry the old one out of the box and put the new one in it.
stephen is offline   Reply With Quote
Old 10-26-2020, 01:31 PM   #4
JKLedbetter
Marcel's cousin
 
JKLedbetter's Avatar
 
Join Date: Jun 2009
Location: Trinity, AL
Posts: 772



JKLedbetter will become famous soon enough
Default

Hi Vin,

A bad Main Relay usually causes an intermittent problem. Works fine when cold, but acts up when the cabin is hot. Under what conditions had it been acting up in recent weeks?

Other possibilities include a clogged fuel filter, bad ignition switch, or bad temperature sensor.

If the ignition switch is bad, it will fire briefly until you release the starter, and then die.

A bad temp sensor will cause it to flood, but usually only in hot weather. If you hold the gas pedal to the floor and crank and crank and crank and keep cranking long past where good sense tells you to stop it will eventually stumble to life.

What did you have apart?

-Kennon
JKLedbetter is offline   Reply With Quote
Old 10-27-2020, 11:32 PM   #5
AcuRas
Junior Member
 
AcuRas's Avatar
 
Join Date: Sep 2013
Location: Michigan
Posts: 62


AcuRas is on a distinguished road
Default

+1 on suspecting the main relay first. To add, you'll hear a noticeable "click" when you turn the key one position before starting. No clickey, no startey. Before re-soldering I'd have to turn the key dozens of times to get a click. In my case humidity was a more important factor than heat.
AcuRas is offline   Reply With Quote
Old 10-28-2020, 05:03 AM   #6
94LegendaryAcuraGS
The Mad Scientist!!
 
94LegendaryAcuraGS's Avatar
 
Join Date: Jul 2009
Location: Inside the LAB!! ;-)
Posts: 6,586


Real Name: DUH The Mad Scientist!! A.K.A. Chaka
94LegendaryAcuraGS has a spectacular aura about94LegendaryAcuraGS has a spectacular aura about
Default

Quote:
Originally Posted by vsouvann View Post
It was getting hard to start in the recent weeks.
My suggestion of the main relay was based primarily on THIS statement from the OP. Since this had become a recurring matter for some time the cold verses hot temperature becomes less and less of a determining factor. I know from how my first main relay went out and since I didn't research the matter well on the old .com website and so I paid DEARLY for the then family mechanics to "fix it". My Legend died in the parking deck at work and a tow truck couldn't even enter it to get to the car. I remember we had to push it to where it would roll down the top floor ramp then coasted it past the deck gate and down the hill and into one of the overflow parking lots. My relay also because increasingly sporadic. If your Legend has EVER just shut off while driving it OR stalled mysteriously when stopping at a red light or stop sign it's a dead give away of a failing main relay.

Replacing one is relatively cheap as well. It only takes a little bit of your time to remove the dash panel and costs maybe $60 to get a brand new one.
__________________
3.5 Type II Hybrid Club Member!
The Mad Scientist!!
94LegendaryAcuraGS is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where to start? Bobertbarker 2nd Gen. Legend General Discussion 11 01-26-2014 03:48 PM
Still no start DriftGirl 2nd Gen. Legend General Discussion 13 07-16-2013 06:01 PM
And now it won't start Tippey 1st Gen. Legend General Discussion 30 03-04-2011 01:44 PM
Why won't my car start!?!? Dubs94leg 2nd Gen. Legend General Discussion 11 12-04-2009 06:37 AM
car won't start 985LegendCoupe Second Gen Legend Gallery -- 1991 - 1995 1 11-28-2009 03:46 PM


All times are GMT -7. The time now is 10:25 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

AcuraLegend.Org is not affiliated with, nor represents in any form, Acura and Honda Motor Company. Some logos and names used herein remain the trademark of Honda Motor Company.