AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present  

Go Back   AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present > First Generation Legend -- 1986 - 1990 > 1st Gen. Legend General Discussion

Reply
 
Thread Tools Display Modes
Old 03-16-2020, 07:35 PM   #1
jp3_99
Junior Member
 
Join Date: Mar 2020
Posts: 2
jp3_99 is on a distinguished road
Default 2nd popping out of gear

I have a 90 legend with the 5 speed that has started to pop out of second gear. It usually does it at slower speeds when there isn't much load on the drivtrain, under power it seems fine. It shifts into gear very smoothly with little effort.

I have looked around and found people saying it might be a worn synchro gear, but it shifts into gear so easy that seems unlikely. Also the way I understand the function of the synchro it doesn't hold the gear and slider gear together. Unless I am miss understanding what they mean by synchro, are they talking about the actual bronze synchro gear, or the slider gear, or the teeth on the second gear itself that meshes with the slider gear.

But yeah, i'm kinda lost, I found a kit that has bearings, seals and the bronze synchro gears, but i'm not sure thats going to be the actual problem which might be the second gear itself, which I can't find.

Anyone run into this that has solved it?
jp3_99 is offline   Reply With Quote
Old 03-16-2020, 08:06 PM   #2
JKLedbetter
Marcel's cousin
 
JKLedbetter's Avatar
 
Join Date: Jun 2009
Location: Trinity, AL
Posts: 760



JKLedbetter will become famous soon enough
Default

Welcome to the forum!

Maybe a worn or broken motor mount is letting it flex too much?

Sorry I can't be any more help, I've never heard of this happening with a G1.

-Kennon
JKLedbetter is offline   Reply With Quote
Old 03-16-2020, 11:19 PM   #3
jp3_99
Junior Member
 
Join Date: Mar 2020
Posts: 2
jp3_99 is on a distinguished road
Default

Thanks!

I did suspect a mount. I checked by kinda popping the clutch with brakes held and there didn't seem to be much movement forwards or backwards. Not sure how else to check them.

I think I'm gonna look at the ball detent next, maybe the spring is bad.
jp3_99 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
hood popping up MasTeR.LeGenD 2nd Gen. Legend General Discussion 5 09-13-2014 08:16 AM
Popping in; need a little advice. LegendaryKA8 The Water Cooler 12 01-19-2013 07:08 PM
popping noise 95pearlwhiteGS 2nd Gen. Legend General Discussion 6 11-07-2011 12:35 PM
Weird popping sound? Ablest31 2nd Gen. Legend General Discussion 1 04-13-2010 12:07 AM
Need help popping trunk lid in junkyard MXHalofan 2nd Gen. Legend General Discussion 13 09-08-2009 06:31 PM


All times are GMT -7. The time now is 08:17 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

AcuraLegend.Org is not affiliated with, nor represents in any form, Acura and Honda Motor Company. Some logos and names used herein remain the trademark of Honda Motor Company.