AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present  

Go Back   AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present > General DIY Discussions > DIY > Second Generation Legend (1991 - 1995)

Reply
 
Thread Tools Display Modes
Old 01-03-2020, 02:48 PM   #61
lgnd4u2nv
Join Date: Jun 2004
 
lgnd4u2nv's Avatar
 
Join Date: Jun 2009
Location: Charlotte, NC
Posts: 101
Real Name: Richard
lgnd4u2nv is on a distinguished road
Default

Quote:
Originally Posted by 92LegendMan View Post
I have a 92 LS, that had stock bose system with amplifier.

I replaced the head unit with something that works. I don't know the ohms of the new unit, it's not listed in the specs for the device, but it's total output is 80w, 20 x4.

The stock system didn't work at all, the HU was dead. But now there is a lot of crackling, especially the more the volume is turned up, and the back passenger sounds terrible. I haven't checked to see what state the speakers are in, but the way the one sounds I'm assuming it's toast or it's the amp making it sound bad.

Will it work better if I bypass the stock amp?
Probably, but I don't know for sure. This forum is pretty much dead. To get more responses check out the "Acura Legend Owners & Enthusiasts" facebook group.
__________________
Sedan Sold in 2009. Coupe coming soon??
lgnd4u2nv is offline   Reply With Quote
Old 01-10-2020, 01:28 PM   #62
tstint16
Member
 
tstint16's Avatar
 
Join Date: Mar 2012
Location: Wesley Chapel, Fl
Posts: 154


tstint16 is on a distinguished road
Default

Yes it will work better if you bypass the stock amp then you could use 4 ohm speakers if you prefer.
tstint16 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -7. The time now is 07:12 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

AcuraLegend.Org is not affiliated with, nor represents in any form, Acura and Honda Motor Company. Some logos and names used herein remain the trademark of Honda Motor Company.