AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present  

Go Back   AcuraLegend.Org - The Acura Legend Forum for All Generations of the Honda / Acura Legend; 1986 to Present > Search Forums

Showing results 1 to 18 of 18
Search took 0.03 seconds.
Search: Posts Made By: auddy39
Forum: 1st Gen. Legend General Discussion 12-08-2016, 09:20 PM
Replies: 8
Views: 410
Posted By auddy39
Fist buy a potato

Fist buy a potato
Forum: 1st Gen. Legend General Discussion 10-09-2016, 08:48 PM
Replies: 1
Views: 235
Posted By auddy39
Nope not at all totally different design and wider

Nope not at all totally different design and wider
Forum: 1st Gen. Legend Performance Enhancements 09-10-2016, 02:31 PM
Replies: 15
Views: 1,593
Posted By auddy39
http://uploads.tapatalk-cdn.com/20160910/482e1752b...

http://uploads.tapatalk-cdn.com/20160910/482e1752bdaef05157289de8bdf6f41a.jpg mines still alive somehow lol

Sent from my SCH-I545 using Tapatalk
Forum: 1st Gen. Legend Performance Enhancements 08-31-2016, 10:54 PM
Replies: 15
Views: 1,593
Posted By auddy39
I was just curious since that does sound like a...

I was just curious since that does sound like a good swap

Sent from my SCH-I545 using Tapatalk
Forum: 1st Gen. Legend General Discussion 07-26-2016, 08:56 AM
Replies: 11
Views: 979
Posted By auddy39
I have this same issue except sometimes when...

I have this same issue except sometimes when filling up it over flows after like 5 gallons coming from empty and other times I can fill it up just fine it seems like if I ave the pump sealing it up...
Forum: 1st Gen. Legend General Discussion 07-22-2016, 10:46 PM
Replies: 6
Views: 452
Posted By auddy39
The one I got I got it from advanced and appears...

The one I got I got it from advanced and appears to be the next best to OEM
Forum: 1st Gen. Legend General Discussion 07-20-2016, 11:23 PM
Replies: 14
Views: 476
Posted By auddy39
Sure does sound like injectors I seen a video on...

Sure does sound like injectors I seen a video on a Vette that had the same issue ran great cold but once it got warm/hot it ran like pure crap
Forum: 1st Gen. Legend General Discussion 07-20-2016, 10:16 PM
Replies: 4
Views: 362
Posted By auddy39
I've had 2 G1's blow head haskets the first one...

I've had 2 G1's blow head haskets the first one was more like a SHG but the second one was a complete BHG
Forum: 1st Gen. Legend General Discussion 07-20-2016, 08:46 PM
Replies: 25
Views: 1,016
Posted By auddy39
Is your ECU showing any codes?

Is your ECU showing any codes?
Forum: 1st Gen. Legend General Discussion 07-19-2016, 10:10 PM
Replies: 35
Views: 2,115
Posted By auddy39
A bad TDC sensor will only cause a long crank...

A bad TDC sensor will only cause a long crank unless the cam sensor is shorted out too the car can run with one of the two not working I had the TDC sensor go out on me and when I was doing an engine...
Forum: 1st Gen. Legend General Discussion 07-19-2016, 10:07 PM
Replies: 35
Views: 2,115
Posted By auddy39
So strange your having this issue too I had this...

So strange your having this issue too I had this same issue a few weeks ago turned out to be the temp sensor on the block, My dumb ass locked the keys in it and had to get a spare one the next day I...
Forum: 1st Gen. Legend Performance Enhancements 07-17-2016, 09:54 PM
Replies: 15
Views: 1,593
Posted By auddy39
What ever happen here it's like everyone just died

What ever happen here it's like everyone just died
Forum: 1st Gen. Legend General Discussion 11-11-2015, 04:34 AM
Replies: 6
Views: 594
Posted By auddy39
Haha Jonathan I will one day :D now if I find the...

Haha Jonathan I will one day :D now if I find the accord springs it will be a lot sooner
Forum: 1st Gen. Legend General Discussion 10-22-2015, 07:45 PM
Replies: 7
Views: 332
Posted By auddy39
both was 89L and yes I did keep the TCU I really...

both was 89L and yes I did keep the TCU I really should of kept the ECU since mine recently blew up lol and I am running the Castrol Transmax for Imports from autozone
Forum: 1st Gen. Legend General Discussion 10-22-2015, 06:21 AM
Replies: 7
Views: 332
Posted By auddy39
I installed the trans myself it was pulled out of...

I installed the trans myself it was pulled out of my old legend with 300k on it and did not do this before the swap and it was the import fluid from autozone which I was told be Acura that, that...
Forum: 1st Gen. Legend General Discussion 10-20-2015, 06:56 PM
Replies: 7
Views: 332
Posted By auddy39
Exclamation Transmission jumping between 1-2 or 2-3

So I bought this 89 sedan L and had to replace the trans well ever since I've noticed that around 20-30 mpr it jerks/shifts back and forth also my speedo jumps up and down while its doing this at the...
Forum: Legend Builds 06-27-2015, 11:11 PM
Replies: 214
Views: 11,911
Posted By auddy39
Them fog covers look so much better on yours then...

Them fog covers look so much better on yours then they did on mine :( man I miss them lol
Forum: OEM Parts 06-27-2015, 11:04 PM
Replies: 23
Views: 3,433
Posted By auddy39
Multi switch

How much for the head light switch
Showing results 1 to 18 of 18

 
Forum Jump

All times are GMT -7. The time now is 11:14 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

AcuraLegend.Org is not affiliated with, nor represents in any form, Acura and Honda Motor Company. Some logos and names used herein remain the trademark of Honda Motor Company.